Uint8Chunks Class

Implements

  • Iterable<Uint8Array>

Methods

Name Description
constructor(): Uint8Chunks    
[iterator](): Iterator<Uint8Array, any, undefined>    
append(chunk: Uint8Array): void    
at(idx: number): Uint8Array    
combine(): Uint8Array    

Properties

Name Type Description
length Accessor ReadOnly number    

Defined in

Last Updated: 16 April, 2024