ElectronHostOpts Interface

Extends

Properties

Name Type Description
electronHost undefined | ElectronHostOptions    

Inherited properties

Name Type Inherited from Description
iModelHost undefined | IModelHostOptions NativeHostOpts  
ipcHost undefined | { exceptions?: { noStack?: boolean }, socket?: IpcSocketBackend } NativeHostOpts  
nativeHost undefined | { applicationName?: string } NativeHostOpts  

Defined in

Last Updated: 16 April, 2024