constructor Method

Construct a HiliteSet

HiliteSet(iModel: IModelConnection, syncWithSelectionSet: boolean = true): HiliteSet

Parameter Type Description
iModel IModelConnection The iModel containing the entities to be hilited.
syncWithSelectionSet boolean If true, the contents of the elements set will be synchronized with those in the iModel's SelectionSet.

Returns - HiliteSet

Defined in

Last Updated: 16 April, 2024