setHilite Method

Toggle the hilited state of one or more elements.

setHilite(arg: Id64Arg, onOff: boolean): void

Parameter Type Description
arg Id64Arg the ID(s) of the elements whose state is to be toggled.
onOff boolean True to add the elements to the hilited set, false to remove them.

Returns - void

Defined in

Last Updated: 16 April, 2024