run Method

Run this instance of a Tool. Subclasses should override to perform some action.

run(..._args: any[]): Promise<boolean>

@returns true if the tool executed successfully.

Parameter Type Description
..._args any[]  

Returns - Promise<boolean>

true if the tool executed successfully.

Defined in

Last Updated: 15 March, 2024