ToolAssistanceInstruction Interface

Interface used to describe a Tool Assistance instruction.

Properties

Name Type Description
image string | ToolAssistanceImage Name of icon WebFont entry, or if specifying an SVG symbol, use "svg:" prefix to imported symbol Id.  
inputMethod undefined | ToolAssistanceInputMethod Input Method to which the instruction applies  
isNew undefined | boolean Indicates whether this instruction is new.  
keyboardInfo undefined | ToolAssistanceKeyboardInfo When ToolAssistanceImage.Keyboard is specified for image, information about the Keyboard keys in the image.  
text string Text for the instruction.  

Defined in

Last Updated: 05 April, 2024