onTouchTap Method
Called when touch point(s) are added and removed from a surface within a small time window without any touch point moving.
onTouchTap(ev: BeTouchEvent): Promise<EventHandled>
@returns Yes if event completely handled by tool and event should not be passed on to the IdleTool.
@note A double or triple tap event will not be preceded by a single tap event.
Parameter | Type | Description |
---|---|---|
ev | BeTouchEvent | The event that caused this call |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.