setMultiplyTransformTransform Method

Calculate transformA * transformB and store it into the calling instance (this).

  • Note: If transformA = [A a] and transformB = [B b] then transformA * transformB is defined as [A*B Ab+a].

setMultiplyTransformTransform(transformA: Transform, transformB: Transform): void

@see Transform.multiplyTransformTransform documentation for math details.

Parameter Type Description
transformA Transform first operand
transformB Transform second operand

Returns - void

Defined in

Last Updated: 16 April, 2024