addPointXYZ Method

Add a point to point array.

addPointXYZ(x: number, y: number, z: number): number

@returns the zero-based index of the added point.

Parameter Type Description
x number the x coordinate of point.
y number the y coordinate of point.
z number the z coordinate of point.

Returns - number

the zero-based index of the added point.

Defined in

Last Updated: 13 May, 2024