getFaceDataByFacetIndex Method

Deprecated  in 4.x. Use tryGetFaceData, which verifies the index is in range.

Given the index of a facet, return the data pertaining to the face it is a part of.

getFaceDataByFacetIndex(facetIndex: number): FacetFaceData

Parameter Type Description
facetIndex number  

Returns - FacetFaceData

Defined in

Last Updated: 13 May, 2024