claimPolyface Method

Extract the polyface.

claimPolyface(compress: boolean = true, tolerance: number = Geometry.smallMetricDistance): IndexedPolyface

Parameter Type Description
compress boolean whether to cluster vertices (default true)
tolerance number compression tolerance (default Geometry.smallMetricDistance)

Returns - IndexedPolyface

Defined in

Last Updated: 16 April, 2024