createIndexedEdges MethodStatic

Load all half edges from a mesh to an IndexedEdgeMatcher.

createIndexedEdges(polyface: Polyface | PolyfaceVisitor): IndexedEdgeMatcher

Parameter Type Description
polyface Polyface | PolyfaceVisitor a mesh, or a visitor assumed to have numWrap === 1

Returns - IndexedEdgeMatcher

Defined in

Last Updated: 16 April, 2024