setSingleEdgeVisibility MethodStatic

Set the visibility of a particular edge of a particular facet.

setSingleEdgeVisibility(polyface: IndexedPolyface, facetIndex: number, vertexIndex: number, value: boolean): void

Parameter Type Description
polyface IndexedPolyface containing polyface
facetIndex number facet index
vertexIndex number vertex index (in vertex array) at which the edge starts
value boolean visibility value.

Returns - void

Defined in

Last Updated: 16 April, 2024