sumFacetAreas MethodStatic

Return the sum of all facet areas.

sumFacetAreas(source: undefined | Polyface | PolyfaceVisitor, vectorToEye?: Vector3d): number

Parameter Type Description
source undefined | Polyface | PolyfaceVisitor  
vectorToEye Vector3d compute sum of signed facet areas projected to a view plane perpendicular to this vector

Returns - number

Defined in

Last Updated: 16 April, 2024