sweepLinestringToFacetsXYreturnSweptFacets MethodStatic

Deprecated  in 4.x. Use sweepLineStringToFacetsXYReturnSweptFacets instead.

sweepLinestringToFacetsXYreturnSweptFacets(linestringPoints: GrowableXYZArray, polyface: Polyface): Polyface

Parameter Type Description
linestringPoints GrowableXYZArray  
polyface Polyface  

Returns - Polyface

Defined in

Last Updated: 16 April, 2024