visitorClientPointCount MethodStatic

If the visitor's client is a polyface, simply return its point array length. If not a polyface, visit all facets to find the largest index.

visitorClientPointCount(visitor: Polyface | PolyfaceVisitor): number

Parameter Type Description
visitor Polyface | PolyfaceVisitor  

Returns - number

Defined in

Last Updated: 16 April, 2024