SchemaMerger Class

Class to merge two schemas together.

@see SchemaMerger.merge to merge the schemas.

Methods

Name Description
constructor(): SchemaMerger    
merge(targetSchema: Schema, sourceSchema: Schema): Promise<Schema> Copy the SchemaItems of the source schemas to the target schema.  

Defined in

Last Updated: 16 April, 2024