getSchemaItems Method

Iterates through the items of each schema known to the context. This includes schemas added to the context using SchemaContext.addSchema. This does not include schemas that can be located by an ISchemaLocater instance added to the context. Does not include schema items from schemas that are not completely loaded yet.

getSchemaItems(): IterableIterator<SchemaItem>

Returns - IterableIterator<SchemaItem>

Defined in

Last Updated: 16 April, 2024