ConstantProps Interface

Extends

Properties

Name Type Description
definition Readonly string    
denominator Readonly undefined | number    
numerator Readonly undefined | number    
phenomenon Readonly string    

Inherited properties

Name Type Inherited from Description
$schema Readonly undefined | string SchemaItemProps  
customAttributes Readonly undefined | { T }[] SchemaItemProps  
description Readonly undefined | string SchemaItemProps  
label Readonly undefined | string SchemaItemProps  
name Readonly undefined | string SchemaItemProps  
schema Readonly undefined | string SchemaItemProps  
schemaItemType Readonly undefined | string SchemaItemProps  
schemaVersion Readonly undefined | string SchemaItemProps  

Defined in

Last Updated: 16 April, 2024