StructPropertyProps Interface

Extends

Properties

Name Type Description
typeName Readonly string    

Inherited properties

Name Type Inherited from Description
category Readonly undefined | string PropertyProps  
customAttributes Readonly undefined | { T }[] PropertyProps  
description Readonly undefined | string PropertyProps  
inherited Readonly undefined | boolean PropertyProps  
isReadOnly Readonly undefined | boolean PropertyProps  
kindOfQuantity Readonly undefined | string PropertyProps  
label Readonly undefined | string PropertyProps  
name Readonly string PropertyProps  
priority Readonly undefined | number PropertyProps  
type Readonly string PropertyProps  

Defined in

Last Updated: 15 March, 2024