tryGetSchema Method

Attempts to get a schema by name

tryGetSchema<T extends Schema>(schemaName: string): undefined | T

@throws ECObjectsError if the schema exists, but cannot be loaded.

Parameter Type Description
schemaName string a string with the name of the schema to load.

Returns - undefined | T

Defined in

Last Updated: 13 May, 2024