createSelectionScopeProps Function

Normalizes given scope options and returns SelectionScopeProps that can be used for calculating selection with scope.

createSelectionScopeProps(scope: undefined | string | SelectionScopeProps | SelectionScope): SelectionScopeProps

Parameter Type Description
scope undefined | string | SelectionScopeProps | SelectionScope  

Returns - SelectionScopeProps

Defined in

Last Updated: 16 April, 2024