DisplayMessageType Enumeration

Describes the type and behavior of a display message.

Members

Name Value Description
Toast 0 Temporary message that displays at the bottom of the screen.
Sticky 2 Message with a close button that displays at the bottom of the screen.
InputField 3 Message that displays near a specified HTML element.
Alert 4 Modal message box.

Defined in

Last Updated: 20 June, 2023