TitleBarProps Interface

Beta  

Deprecated  in 3.5. Props of a deprecated component.

Properties of TitleBar component.

Extends

Properties

Name Type Description
children undefined | ReactNode Title bar buttons.  
title undefined | string Title bar title.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 20 June, 2023