ExpandableItemProps Interface

Beta  

Deprecated  in 3.0. Obsolete.

Properties of ExpandableItem component.

Extends

Properties

Name Type Description
hideIndicator undefined | boolean Describes if expandable item triangle indicator should be hidden.  
isActive undefined | boolean Describes if item is active.  
isDisabled undefined | boolean Describes if item is disabled.  
panel undefined | ReactNode Panel of the toolbar.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 20 June, 2023