KeyinEntry Interface

Defines a keyin entry to show/filter in UI

Properties

Name Type Description
isHistory undefined | boolean true if entry was loaded from key-in history  
matches undefined | IMatch[] define array of start and end positions of filter matches.  
value string string that matched a filter string  

Defined in

Last Updated: 20 June, 2023