ListPickerPropsExtended Interface

Beta  

Properties for the ListPicker component

Extends

Methods

Name Description
disableAllFunc(): void Optional    
enableAllFunc(): void Optional    
invertFunc(): void Optional    

Inherited methods

Name Inherited from Description
onExpanded(expand: boolean): void Optional ListPickerProps  
onSearchValueChange(search: string): void Optional ListPickerProps  
onSizeKnown(size: SizeProps): void Optional ListPickerProps  
setEnabled(item: ListItem, enabled: boolean): any ListPickerProps  

Inherited properties

Name Type Inherited from Description
iconSpec undefined | ReactNode ListPickerProps  
items ListItem[] ListPickerProps  
undefined | boolean ListPickerProps  
title string ListPickerProps  

Defined in

Last Updated: 20 June, 2023