CardPopupProps Interface

Beta  

Props for defining a CardPopup editor

Extends

Properties

Name Type Description
content PopupContentType    
items undefined | CommonToolbarItem[]    
onCancel OnCancelFunc    
onItemExecuted OnItemExecutedFunc    
orientation Orientation    
relativePosition RelativePosition    
title undefined | string | PropertyRecord    

Inherited properties

Name Type Inherited from Description
el HTMLElement PopupPropsBase  
id string PopupPropsBase  
offset Readonly<WritableXAndY> PopupPropsBase  
pt Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 20 June, 2023