BooleanListenerProps Interface

Properties supported by BooleanSyncUiListener component.

Methods

Name Description
boolFunc(): boolean Function to be called to return a boolean value.  

Properties

Name Type Description
defaultValue undefined | boolean Optional, default/initial boolean value that is saved in the components state.  
eventIds string[] One or more SyncUi event Ids that will trigger the function to be called.  

Defined in

Last Updated: 20 June, 2023