BasicToolWidgetProps Interface

Properties that can be used to append items to the default set of toolbar items of ReviewToolWidget.

Properties

Name Type Description
additionalHorizontalItems undefined | CommonToolbarItem[] optional set of additional items to include in horizontal toolbar  
additionalVerticalItems undefined | CommonToolbarItem[] optional set of additional items to include in vertical toolbar  
icon undefined | string Name of icon WebFont entry or if specifying an imported SVG symbol use "webSvg:" prefix to imported symbol Id.  
showCategoryAndModelsContextTools undefined | boolean if true include hide/isolate Models and Categories  

Defined in

Last Updated: 20 June, 2023