IPropertyGridModelSource Interface

Implemented by

Methods

Name Description
getModel(): undefined | IPropertyGridModel    
modifyModel(callback: (model: IMutablePropertyGridModel) => void): void    
setPropertyData(data: PropertyData): void    

Properties

Name Type Description
onModelChanged PropertyGridModelChangeEvent    

Defined in

Last Updated: 20 June, 2023