ControlledSelectableContentProps Interface

ControlledSelectableContent component properties

Methods

Name Description
onSelectedContentIdChanged(contentId: string): void Optional    

Properties

Name Type Description
children SelectableContentDefinition[]    
selectAriaLabel undefined | string    
selectedContentId string    

Defined in

Last Updated: 20 June, 2023