RowProps Interface

Deprecated  in 3.0. Use the Table component in @itwin/itwinui-react instead, which does not use this interface.

Properties for a Table row

Methods

Name Description
render(): ReactNode Optional    

Properties

Name Type Description
cells { T }    
index number    
item RowItem    
style undefined | CSSProperties    

Defined in

Last Updated: 20 June, 2023