queryIModelByName Method

Get the iModelId of an iModel by name. Undefined if no iModel with that name exists.

queryIModelByName(arg: IModelNameArg): Promise<undefined | string>

Parameter Type Description
arg IModelNameArg  

Returns - Promise<undefined | string>

Defined in

Last Updated: 20 June, 2023