BriefcaseStatus Enumeration

Error statuses produced by various briefcase operations, typically encountered as the errorNumber of an IModelError.

Members

Name Value Description
BRIEFCASE_STATUS_BASE 131072  
CannotAcquire 131072  
CannotDownload 131073  
CannotUpload 131074  
CannotCopy 131075  
CannotDelete 131076  
VersionNotFound 131077  
CannotApplyChanges 131078  
DownloadCancelled 131079  
ContainsDeletedChangeSets 131080  

Defined in

Last Updated: 20 June, 2023