RealityDataAccess Interface

Beta  

Client wrapper to Reality Data Service. An instance of this class is used to extract reality data from the Reality Data API This class implements obtaining a specific reality data and extraction of the Azure blob address.

Methods

Name Description
getRealityData(accessToken: string, iTwinId: undefined | string, realityDataId: string): Promise<RealityData>    
getRealityDataUrl(iTwinId: undefined | string, realityDataId: string): Promise<string>    

Defined in

Last Updated: 20 June, 2023