RenderTexture.Type Enumeration

The types of RenderTextures that can be created by a RenderSystem.

Members

Name Value Description
Normal 0 An image applied to a surface, with support for mip-mapping and repetition.
Glyph 1 An image containing any number of text glyphs, used for efficiently rendering readable small text.
TileSection 2 A non-repeating image with no mip-maps, used for example for reality models.
SkyBox 3 A three-dimensional texture used for rendering a skybox.
FilteredTileSection 4 A non-repeating image with mip-maps and and anisotropic filtering, used for map tiles when draped on terrain.
ThematicGradient 5 A gradient image used for thematic display.

Defined in

Last Updated: 20 June, 2023