isValidColor MethodStatic

Determine whether the input is a valid representation of a ColorDef.

isValidColor(val: string | number): boolean

see ColorDef.fromString for the definition of a valid string representation.

see ColorDefProps for the definition of a valid numeric representation.

Parameter Type Description
val string | number  

Returns - boolean

Defined in

Last Updated: 20 June, 2023