OutputMessageType Enumeration

Describes the type and behavior of a NotifyMessageDetails.

extensions

Members

Name Value Description
Toast 0 Temporary message box displays at the top or bottom of the screen then disappears automatically.
Pointer 1 Message box displays near the cursor over a Viewport and is closed by calling closePointerMessage.
Sticky 2 Message box displays at the top or bottom of the screen and contains a Close button.
InputField 3 Message box displays near an input field and contains a Close button.
Alert 4 Modal message box.

Defined in

Last Updated: 20 June, 2023