SelectionSetEventType Enumeration

Identifies the type of changes made to the SelectionSet to produce a SelectionSetEvent.

extensions

Members

Name Value Description
Add 0 Elements have been added to the set.
Remove 1 Elements have been removed from the set.
Replace 2 Some elements have been added to the set and others have been removed.
Clear 3 All elements are about to be removed from the set.

Defined in

Last Updated: 20 June, 2023