detachRealityModelByNameAndUrl Method

Detach the first ContextRealityModel that matches the specified name and url.

detachRealityModelByNameAndUrl(name: string, url: string): boolean

see DisplayStyleSettings.contextRealityModels

see ContextRealityModels.delete

Parameter Type Description
name string  
url string  

Returns - boolean

Defined in

Last Updated: 20 June, 2023