OnViewExtentsError Interface

A method to be called if an error occurs while adjusting a ViewState's extents

extensions

Methods

Name Description
onExtentsError(status: ViewStatus): ViewStatus Optional Function to be called when the extents are adjusted due to a limits error (view too larger or too small)  

Defined in

Last Updated: 20 June, 2023