isConvex MethodStatic

Determine whether the polygon is convex.

isConvex(polygon: Point3d[] | IndexedXYZCollection): boolean

Parameter Type Description
polygon Point3d[] | IndexedXYZCollection vertices, closure point optional

Returns - boolean

whether the polygon is convex.

Defined in

Last Updated: 20 June, 2023