diagonal Method
return the diagonal vector. There is no check for isNull -- if the range isNull(), the vector will have very large negative coordinates.
diagonal(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d |
Returns - Vector3d
Defined in
- geometry3d/Range.ts Line 447
Last Updated: 20 June, 2023