ensureMinLengths Method
Ensure that the length of each dimension of this AxisAlignedBox3d is at least a minimum size. If not, expand to minimum about the center.
ensureMinLengths(min: number = .001): void
Parameter | Type | Description |
---|---|---|
min | number | The minimum length for each dimension. |
Returns - void
Defined in
- geometry3d/Range.ts Line 852
Last Updated: 20 June, 2023