expandInPlace Method
move all limits by a fixed amount.
- positive delta expands the range size
- negative delta reduces the range size
- if any dimension reduces below zero size, the whole range becomes null
expandInPlace(delta: number): void
Parameter | Type | Description |
---|---|---|
delta | number | shift to apply. |
Returns - void
Defined in
- geometry3d/Range.ts Line 818
Last Updated: 20 June, 2023