fractionToPoint Method
Return a point given by fractional positions on the XYZ axes. This is done with no check for isNull !!!
fractionToPoint(fractionX: number, fractionY: number, fractionZ: number = 0, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fractionX | number | |
fractionY | number | |
fractionZ | number | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Range.ts Line 453
Last Updated: 20 June, 2023