localToWorldArrayInPlace Method
Replace fractional coordinates by world coordinates.
localToWorldArrayInPlace(points: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - boolean
false if null range.
Defined in
- geometry3d/Range.ts Line 474
Last Updated: 20 June, 2023