scaleAboutCenterInPlace Method
move low and high points by scaleFactor around the center point.
scaleAboutCenterInPlace(scaleFactor: number): void
Parameter | Type | Description |
---|---|---|
scaleFactor | number | scale factor applied to low, high distance from center. |
Returns - void
Defined in
- geometry3d/Range.ts Line 795
Last Updated: 20 June, 2023