worldToLocalArrayInPlace Method
Return fractional coordinates of point within the range.
- returns undefined if the range is null.
- returns undefined if any direction (x,y,z) has zero length
worldToLocalArrayInPlace(point: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d[] |
Returns - boolean
Defined in
- geometry3d/Range.ts Line 497
Last Updated: 20 June, 2023